arghhh this is really p*ssing me off. every time i try to record stuff using my webcam, after about a min or so, my computer kinda crashes, and on the screen comes up: ‘VPU has reset your graphics accelerator’. it keeps doing this to me. i have no idea what the problem is to do with but any advice or suggestions on how to fix this prob would be much appreciated.the webcam make is microsoft lifecam VX-1000. i have downloaded updates for the camera itself from microsofts site, but i want to know how to reset my graphics accelerator cos i think it might be overclocked or something
my graphics card is ATI raedon 9250

Recommended

4 Responses to “question about graphics card?”

  1. What Graphics card do you have?
    As for the Graphics Accelerator, This is a Windows Operating Processes. You cannot manually restart it or end it.

  2. denz1234567
    08:28, 15.02.2010

    Look in the graphics card options in Advanced, there is a section for VPU on ATI cards. Have you clocked it using a utility? If so, uninstall the utility. It may be worth you getting an nvidia AGP card, the 9250 is ancient.

  3. louscannon
    08:30, 15.02.2010

    This is almost certainly due to the graphics card overheating

    If it has a fan, check it’s turning – check for dust
    If it is passively cooled, try running with the side of the case off. If it works better, then overheating is clearly the source of the problem

    Replacing the card will do the trick, but AGP cards carry something of a price premium.
    A GeForce 6200 is about all the support nVidia now has for AGP – the 7600GS is better but hard to find and the FX5200 ans FX5500 are best avoided.
    ATI options are more varied, and include more current options, from the DX9 9550 through the DX10 2400Pro and 2600XT to the 10.1 3650 and 3850.
    The 6200, 9550 and 2400Pro will make no additional demands on your PSU. The 2600, 7600GS and 3650 should be OK unless you have a really poor power supply. The 3850 may force a PSU upgrade, and as you don’t mention gaming, the 3850 is overkill.
    If you need a low profile card, then ATI make an HD3450 – if you can find it.

    As a temporary solution, go into the bios and change the AGP setting from 8X to 4X, and make sure fast page writes are disabled.

    Good Luck!

  4. brianthesnail123
    09:20, 15.02.2010

    hi mate
    this is a common problem experienced with ati radeon graphic cards and more noticably with the new HD series of cards
    however your specific card is quite old now,and the radeon 9250 may be the cause of the problem,it only supports direct x 8 and pixel and shader model 1.1
    i have actually answered this question on a previous post and from what i can remember “vpu has reset your graphics accelerator” signifies your video drivers have lost control over your graphics card and could indicate something in your pc is unstable
    so your first task should be to download the latest(if any) catylyst drivers for the radeon 9250,you can download these from http://support.amd.com/us/gpudownload/Pages/radeon-prer300-xp.aspx
    resetting your graphics card is only nessecary if its been overclocked,and if its been done by a program like “overdrive” or “ati tool” then all you need to do is uninstall the appropriate program
    however if its been done manually or via the bios then you need to manually return the card to its factory settings,you can use a program such as ati tool to do this,and for your reference here are the standard specs for the radeon 9250
    Manufacturer:ATi
    Series:Radeon 9
    GPU:RV280
    Release Date:0000-00-00
    Interface:AGP 8X
    Core Clock:240 MHz
    Memory Clock:200 MHz (400 DDR)
    Memory Bandwidth:6.4 GB/sec
    Shader Operations:960 MOperations/sec
    Pixel Fill Rate:960 MPixels/sec
    Texture Fill Rate:960 MTexels/sec
    Vertex Operations:60 MVertices/sec
    finally try this,go to control panel>display>settings and change the colour depth to 16bit from 32bit and see if this helps,and also if this does not help then go to display>settings>advanced>troubleshoot and move the “hardware acceleration” slider all the way to the left,this may sort the problem out,and remember to press apply and ok after changing this
    any problems let me know
    good luck mate !

Leave a Reply